tlbb

Change the Way you watch TV Forever!

Recent Posts

Pages: [1] 2 3 ... 10
1
Firmware Support / Re: Update to KODI 16.1
« Last post by ollin on March 01, 2017, 04:12:17 AM »
Link to firmware is dead.
Link to video shows "private"
Update or close thread?
2
Guides, Tips & Tweaks / All I want is Plex on my v8
« Last post by ollin on February 28, 2017, 05:32:40 AM »
Is there any way to get Plex on my LBB v8?
I have tried everything I can think of to get it but without success.
Missing the LBB update menues I have seen in tutorials as well.
Tried restoring to factory default.
Tried adding zip file (dependencies missing)
Tried adding other repos.
Can't find it in anywhere among the add-on's.
Possible to update firmware? Forum is just full of broken links and there isn't even a dedicated forum for v8.
Possible to update Kodi?
The only app I really need is Plex and it seems just impossible to get it :-(
Considering what I paid for the box I'm not really happy with all those obscure apps with "unavailable content" when all I want is to connect to my own material remotely and, maybe, some other streaming services like Netflix or HBO (haven't seen any apps for those either).
3
TLBB V2 - Hardware Related / Re: FAQ's - Please check here before posting
« Last post by bernardet on February 22, 2017, 10:39:02 AM »
Hi,
I just bought a V8 and I cannot turn on the box with my remote (although turning it off works pretty well). I read topics on this issue but only for dual sided remotes (RF remotes). Mine is a single sided (IR remote), the one delivered with the device. It is pretty annoying. Can someone please help on that issue?
4
Firmware Support / TLBB V2 White Screen when setting up
« Last post by hielkio on February 14, 2017, 03:20:54 AM »
Hi folks,

I have a really strange thing here .. I installed multiple firmware versions, but can't get it to work.
When I use V6.0.3 it installs fine, but when the setup screens appear, at the fourth step I only get a White screen.
When I press ok, I go back to kodi. When I click the exit button, the white screen shows up again.

For debugging purposes I tried to install a different skin. It looks promising at first, but when I reboot the box, he wants to run through  the setup process again. Is there something wrong with my NAND maybe? Anything I could try?

Many thanks in advance for thinking with me :)
5
Yeah so as all the download links for updates are now dead I take it this is just no longer supported and the LBB is useless?
6
Guides, Tips & Tweaks / Install the update program addon
« Last post by Alm on December 14, 2016, 11:43:46 PM »
TLBB update application can't be found. Is there a way to install/find this app?
7
Guides, Tips & Tweaks / Firmware tlbb v8 Streaming TV Box
« Last post by Rominski on November 22, 2016, 06:26:57 AM »
hallo1
I need help, my tlbb v8 no longer wants.
the only boots up Recovery Mode.es looks after that, he needs firmware.
have all Forum wanted by and found none
maybe I should look for chipset.
Sorry for my english.
that makes google
8
Firmware Support / Re: How to update/downgrade firmware
« Last post by nikfotino on November 16, 2016, 09:59:03 AM »
the link you got there to download the zip file does not work. Cannot reach a DNS server
9
TLBB V2 - Hardware Related / Re: FAQ's - Please check here before posting
« Last post by nikfotino on November 16, 2016, 09:52:08 AM »
i am trying to download the zip in order to install the firmware manualy, but the link doesnt work, it seems there is no DNS server to extract info from
10
TLBB V2 - Hardware Related / Re: LBB V2 will not boot up?
« Last post by nikfotino on November 16, 2016, 09:45:39 AM »
Please read the openelec firmware post which explains how to fix. Details are in the very first post.
Where can i find this openelec firmware post?
Pages: [1] 2 3 ... 10